View Issue Details

IDProjectCategoryView StatusLast Update
0022040mantisbtuipublic2016-12-27 10:52
Reporterbadfiles Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.0.0-rc.2 
Summary0022040: Anchor links put content under navbar
Description

Links with an anchor (like 'view.php?id=2428#c1252')
will rewind a page to a position in which the desired info is under the navbar.

Tagsmodern-ui

Relationships

duplicate of 0021675 assignedsyncguru Incorrect positioning of "View Issue Details" when recalled from "Direct link to note" 

Activities

Chris_Z

Chris_Z

2016-12-14 12:24

reporter   ~0054760

Related to 0021675?

atrol

atrol

2016-12-14 16:40

developer   ~0054761

Thanks @Chris_Z for the hint.

Issue History

Date Modified Username Field Change
2016-12-13 17:47 badfiles New Issue
2016-12-14 04:28 atrol Tag Attached: modern-ui
2016-12-14 12:24 Chris_Z Note Added: 0054760
2016-12-14 16:40 atrol Assigned To => atrol
2016-12-14 16:40 atrol Status new => resolved
2016-12-14 16:40 atrol Resolution open => duplicate
2016-12-14 16:40 atrol Note Added: 0054761
2016-12-14 16:40 atrol Relationship added duplicate of 0021675
2016-12-27 10:52 atrol Status resolved => closed