View Issue Details

IDProjectCategoryView StatusLast Update
0002240mantisbtfeaturepublic2004-08-29 01:29
ReporterreporterAssigned Tograngeway  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Platformx86OSWindows 2000 
Product Version0.17.3 
Summary0002240: Displayed fields not as required
Description

When submitting a bug the version number is essential and should be included in the simple screen.

Would rather have description as optional for bug - essential for a feature. And 'steps to reproduce' as essential for a bug and optional for a feature.

TagsNo tags attached.

Relationships

duplicate of 0004227 acknowledged Roadmap 1.0 - Templates 

Activities

grangeway

grangeway

2004-08-27 12:45

reporter   ~0007238

Templates support would cover this.

Issue History

Date Modified Username Field Change
2004-08-27 12:45 grangeway Relationship added duplicate of 0004227
2004-08-27 12:45 grangeway Duplicate ID 0 => 4227
2004-08-27 12:45 grangeway Status new => resolved
2004-08-27 12:45 grangeway Resolution open => duplicate
2004-08-27 12:45 grangeway Assigned To => grangeway
2004-08-27 12:45 grangeway Note Added: 0007238
2004-08-29 01:29 vboctor Status resolved => closed