View Issue Details

IDProjectCategoryView StatusLast Update
0024350mantisbtattachmentspublic2018-04-29 19:21
Reporterkokerp Assigned Toatrol  
PrioritynormalSeveritytweakReproducibilityN/A
Status closedResolutionduplicate 
Product Version2.12.0 
Summary0024350: How can set upload files on Resolve Issue
Description

Hi There
Click the 'Change Status To:' button then system show Resolve Issue Dialogue box.
but it only have resolution,view status,add note....etc.
i want it can upload files,
How can i set it?
Thank you.

Best Regards,
Wayne

TagsNo tags attached.

Relationships

duplicate of 0021819 assignedcproensa Support adding an attachment from change status page 

Activities

kokerp

kokerp

2018-04-23 23:39

reporter  

Doc1.docx (129,549 bytes)
atrol

atrol

2018-04-24 01:51

developer   ~0059658

Not possible at the moment, see 0021819.

kokerp

kokerp

2018-04-24 02:53

reporter   ~0059659

oh~OK.
Thank you for your reply.

Issue History

Date Modified Username Field Change
2018-04-23 23:39 kokerp New Issue
2018-04-23 23:39 kokerp File Added: Doc1.docx
2018-04-24 01:51 atrol Assigned To => atrol
2018-04-24 01:51 atrol Status new => resolved
2018-04-24 01:51 atrol Resolution open => duplicate
2018-04-24 01:51 atrol Note Added: 0059658
2018-04-24 01:51 atrol Relationship added duplicate of 0021819
2018-04-24 02:53 kokerp Note Added: 0059659
2018-04-29 19:21 vboctor Status resolved => closed