View Issue Details

IDProjectCategoryView StatusLast Update
0026997mantisbtplug-inspublic2020-06-13 06:14
Reportersundowatch Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.23.0 
Summary0026997: New TelegramBot plugin
Description

Hi,

I'm trying to use the https://www.mantisbt.org/bugs/view.php?id=24695 plugin. I've followed instructions and added to telegram's webhook. But my mantis doesn't send messages to the group.

TagsNo tags attached.

Activities

atrol

atrol

2020-06-01 04:10

developer   ~0064052

sundowatch,

This is not a bug or feature request for MantisBT (you are asking for help on how to run a 3rd party plugin). I am therefore resolving this issue as "no change required".

You could use the forums to get support (refer to http://www.mantisbt.org/support.php for links and further details).

This might be the issue you are encountering https://github.com/mantisbt-plugins/TelegramBot/issues/32

Issue History

Date Modified Username Field Change
2020-06-01 01:55 sundowatch New Issue
2020-06-01 04:10 atrol Assigned To => atrol
2020-06-01 04:10 atrol Status new => resolved
2020-06-01 04:10 atrol Resolution open => no change required
2020-06-01 04:10 atrol Note Added: 0064052
2020-06-13 06:14 atrol Status resolved => closed