View Issue Details

IDProjectCategoryView StatusLast Update
0027001mantisbtGeneralpublic2020-06-13 06:14
Reporterchawki Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Summary0027001: Rename roles
Description

Helle Team,

je veux changer le noms des roles des utilisateurs
Administration --> Administration
dev --> exp : consultant
viewer --> client

Pouvez-vous me dire comment

Merci d'avance

TagsNo tags attached.

Activities

chawki

chawki

2020-06-02 11:19

reporter   ~0064054

Helle Team,

je veux changer le noms des roles des utilisateurs
Administration --> Administration
dev --> exp : consultant
viewer --> client

Pouvez-vous me dire comment

Merci d'avance

atrol

atrol

2020-06-02 14:24

developer   ~0064055

chawki,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Start reading the documentation, especially
https://mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.customize.enums

Issue History

Date Modified Username Field Change
2020-06-02 11:19 chawki New Issue
2020-06-02 11:19 chawki Note Added: 0064054
2020-06-02 14:24 atrol Assigned To => atrol
2020-06-02 14:24 atrol Status new => resolved
2020-06-02 14:24 atrol Resolution open => no change required
2020-06-02 14:24 atrol Note Added: 0064055
2020-06-02 14:24 atrol Project Plugin - LinkedCustomFields => mantisbt
2020-06-13 06:14 atrol Status resolved => closed