View Issue Details

IDProjectCategoryView StatusLast Update
0027020mantisbtbugtrackerpublic2020-06-27 01:48
ReporterJohnML1 Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version2.24.1 
Summary0027020: We get unwanted Notifications
Description

Please have a look at:

https://bugs.freepascal.org/view.php?id=36999#c123339

Should be fixed?!!

Steps To Reproduce

See above

TagsNo tags attached.

Activities

atrol

atrol

2020-06-09 17:30

developer   ~0064082

You can enable e-mail logging to find out why Mantis is sending notifications
e.g. set$g_log_level = LOG_EMAIL | LOG_EMAIL_RECIPIENT | LOG_EMAIL_VERBOSE;
http://mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.config.logging

JohnML1

JohnML1

2020-06-10 05:11

reporter   ~0064083

... but i'm not the admistrator of https://bugs.freepascal.org

My solution was: create a filter in my thunderbird -> move to spam

Did some one else report this kind of issue?

dregad

dregad

2020-06-10 06:41

developer   ~0064084

JohnML1,

Did some one else report this kind of issue?

Not that I'm aware of

My solution was: create a filter in my thunderbird -> move to spam

That's a good workaround of course, but the proper solution would be to work with the administrators of bugs.freepascal.org to find out why they're all of a sudden sending mass notifications. There is nothing that we can do about it.

This is not a bug or feature request for MantisBT, but a configuration problem with the bugs.freepascal.org instance. I am therefore resolving this issue as "no change required".

JohnML1

JohnML1

2020-06-10 13:14

reporter   ~0064085

Ok, thanks :-)

Issue History

Date Modified Username Field Change
2020-06-09 05:48 JohnML1 New Issue
2020-06-09 17:30 atrol Status new => feedback
2020-06-09 17:30 atrol Note Added: 0064082
2020-06-10 05:11 JohnML1 Note Added: 0064083
2020-06-10 05:11 JohnML1 Status feedback => new
2020-06-10 06:41 dregad Assigned To => dregad
2020-06-10 06:41 dregad Status new => resolved
2020-06-10 06:41 dregad Resolution open => no change required
2020-06-10 06:41 dregad Note Added: 0064084
2020-06-10 13:14 JohnML1 Note Added: 0064085
2020-06-27 01:48 atrol Status resolved => closed