View Issue Details

IDProjectCategoryView StatusLast Update
0027058mantisbtbugtrackerpublic2020-07-07 14:28
Reportermeyerchr Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0027058: Change Project, during Clone an Issue
Description

When you clone an Issue, i need to change the projekt.

TagsNo tags attached.

Relationships

duplicate of 0009072 new Not possible to create a clone in a different project 

Activities

dregad

dregad

2020-06-24 11:37

developer   ~0064129

Do it in 2 steps... Clone, then Move.

atrol

atrol

2020-06-24 13:03

developer   ~0064131

Duplicate of 0009072

Issue History

Date Modified Username Field Change
2020-06-24 02:00 meyerchr New Issue
2020-06-24 11:37 dregad Note Added: 0064129
2020-06-24 13:03 atrol Assigned To => atrol
2020-06-24 13:03 atrol Status new => resolved
2020-06-24 13:03 atrol Resolution open => duplicate
2020-06-24 13:03 atrol Note Added: 0064131
2020-06-24 13:03 atrol Relationship added duplicate of 0009072
2020-07-07 14:28 atrol Status resolved => closed