View Issue Details

IDProjectCategoryView StatusLast Update
0027104mantisbtuipublic2020-08-29 16:03
ReporterBGerosa Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionno change required 
Product Version2.24.1 
Summary0027104: view_all_bug_page.php if you put to view all the bugs and the quantity is big, the page broke
Description

In my company we have 1000+ bugs reported.
If you put to see all the bugs (0) in view_all_bug_page filters, it broke the page and cannot be undone by the user

Steps To Reproduce

Precondition: have big number of bugs reported.

view_all_bug_page.php
in filter put in view 0 (all)
update filter

TagsNo tags attached.

Activities

BGerosa

BGerosa

2020-07-23 06:56

reporter  

2020-07-23_07h38_24.png (6,181 bytes)   
2020-07-23_07h38_24.png (6,181 bytes)   
2020-07-23_07h39_22.png (235,887 bytes)   
2020-07-23_07h39_22.png (235,887 bytes)   
atrol

atrol

2020-07-23 17:50

developer   ~0064180

I am not able to reproduce the issue using the given information.
Have you installed any 3rd party plugin?

atrol

atrol

2020-08-04 04:08

developer   ~0064226

BGerosa,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

BGerosa

BGerosa

2020-08-04 08:04

reporter   ~0064229

Sorry, didn't see the previous mail.
Not, we don't have any 3rd party plugin.

BGerosa

BGerosa

2020-08-04 08:04

reporter   ~0064230

these are the plugins we have installed.

2020-08-04_09h03_56.png (24,175 bytes)   
2020-08-04_09h03_56.png (24,175 bytes)   
BGerosa

BGerosa

2020-08-04 08:05

reporter   ~0064231

another thing is that you must put all proyects in the view.

atrol

atrol

2020-08-04 14:59

developer   ~0064234

Check your PHP and / or websever logs
Do you see something like the following error ?

PHP Fatal error:  Allowed memory size of 209715200 bytes exhausted
atrol

atrol

2020-08-18 15:19

developer   ~0064278

BGerosa,

You did not provide feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.