View Issue Details

IDProjectCategoryView StatusLast Update
0003468mantisbtbugtrackerpublic2011-08-02 12:35
Reportertrevorcroft Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Fixed in Version1.2.0 
Summary0003468: Steps to Reproduce on Simple Report OR Ability to customize report bug page
Description

It would be nice to be able to customize which fields are visible on the Simple Report page.

I have had modified the code to include Steps to Reproduce in the Simple Report Bug page.

TagsNo tags attached.

Relationships

related to 0004227 acknowledged Roadmap 1.0 - Templates 

Activities

vboctor

vboctor

2003-12-18 02:34

manager   ~0004825

This will be easy to achieve onces Mantis uses templates. The idea is that you can provide your own template which can include any sub-set of the advanced fields.

We are planning to support templates by 0.19.0. We will probably use Smarty templates.

atrol

atrol

2011-01-19 03:01

developer   ~0027996

Since version 1.2.0 there is a configuration option $g_bug_report_page_fields to set an array of the fields to show on the bug report page

Issue History

Date Modified Username Field Change
2003-12-17 23:44 trevorcroft New Issue
2003-12-18 02:34 vboctor Note Added: 0004825
2006-07-17 10:34 DGtlRift Relationship added related to 0004227
2011-01-19 03:01 atrol Note Added: 0027996
2011-01-19 03:01 atrol Status new => resolved
2011-01-19 03:01 atrol Fixed in Version => 1.2.0
2011-01-19 03:01 atrol Resolution open => fixed
2011-01-19 03:01 atrol Assigned To => atrol
2011-08-02 12:35 dregad Status resolved => closed