View Issue Details

IDProjectCategoryView StatusLast Update
0006671mantisbtfeaturepublic2006-04-20 06:30
Reportertyler Assigned Toryandesign  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0006671: Tracker themes, user selectable or not.
Description

Maybe this should be a feature in 1.1 or further down the line in the 1-branch, would be the addition of a theming capability for the Mantis tracker. Simply adding a field into the tracker database like "selected_template" that puts something into every page such as:

<link rel="stylesheet" type="text/css" href="themes/<?= $SELECTED_THEME ?>/default.css" />

Just a thought, it'd make it easier to customize Mantis to match the rest of a site much better ;)

TagsNo tags attached.

Relationships

duplicate of 0003736 closedvboctor Implementing Themes 
related to 0006628 closedvboctor Skinning 
related to 0004227 acknowledged Roadmap 1.0 - Templates 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-02-05 18:16 tyler New Issue
2006-02-06 07:24 ryandesign Relationship added related to 0006628
2006-02-06 07:24 ryandesign Relationship added related to 0004227
2006-02-06 07:25 ryandesign Relationship added duplicate of 0003736
2006-02-06 07:25 ryandesign Duplicate ID 0 => 3736
2006-02-06 07:25 ryandesign Status new => resolved
2006-02-06 07:25 ryandesign Resolution open => duplicate
2006-02-06 07:25 ryandesign Assigned To => ryandesign
2006-04-20 06:30 vboctor Status resolved => closed