View Issue Details

IDProjectCategoryView StatusLast Update
0006768mantisbtcustomizationpublic2013-06-09 06:51
Reporterigorv Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version1.0.0 
Summary0006768: Remove fields Reproducibility, Severity and priority from one project
Description

Should be able to remove fields

TagsNo tags attached.

Relationships

related to 0004227 acknowledged Roadmap 1.0 - Templates 

Activities

ryandesign

ryandesign

2006-03-03 08:34

reporter   ~0012276

This would be covered by 0004227: "Allow users to choose any subset of supported fields in view/update/print pages."

dors

dors

2007-08-07 04:14

reporter   ~0015360

Isn't templating kind of overkill for this request? I'd like to see a similar thing: have a configuration for the reporting form in which I can select/deselect the fields I want or need or feel to be mandatory.

Ideally, you could config this once globally as a default for all projects, and override it per project with its special needs.

BTW, if you want this feature to be per project, will templates still cover this?

brazo

brazo

2007-08-07 17:14

reporter   ~0015367

it is possible to customize Reproducibility, Severity and priority for each project inserting a record in the configuration table specific for that project and all user.
just leave only one value (the default you want) for each field and user cannot change the value reporting an issue.

atrol

atrol

2013-05-29 05:37

developer   ~0037004

This is possible since 1.2 using the *_fields customization options.

Issue History

Date Modified Username Field Change
2006-03-01 03:30 igorv New Issue
2006-03-03 08:34 ryandesign Note Added: 0012276
2006-03-03 08:34 ryandesign Relationship added related to 0004227
2007-08-07 04:14 dors Note Added: 0015360
2007-08-07 17:14 brazo Note Added: 0015367
2013-05-29 05:37 atrol Note Added: 0037004
2013-05-29 05:37 atrol Status new => resolved
2013-05-29 05:37 atrol Resolution open => fixed
2013-05-29 05:37 atrol Assigned To => atrol
2013-06-09 06:51 atrol Status resolved => closed