View Issue Details

IDProjectCategoryView StatusLast Update
0007408mantisbtfilterspublic2008-08-07 11:20
Reporterkantarno Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.0.2 
Summary0007408: filters should be used with a "has a value" possibility
Description

As there is [none] or [any] in filters, it should be possible to select [has a value] to filter all bugs with a field with a value (case of an unmandatory field)

TagsNo tags attached.

Relationships

duplicate of 0008149 acknowledged New filter option: [Someone] for Assigned to and other filter fields 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-08-31 10:02 kantarno New Issue
2008-08-07 11:20 daryn Relationship added duplicate of 0008149
2008-08-07 11:20 daryn Status new => closed
2008-08-07 11:20 daryn Resolution open => duplicate