View Issue Details

IDProjectCategoryView StatusLast Update
0007607mantisbtfeaturepublic2007-05-08 03:43
Reporterk776 Assigned Toryandesign  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.0.6 
Summary0007607: Easier style editing
Description

I can't for the life of me find out where to edit the theme which leads me to believe it is..... embedded :O. The CSS file is not nearly enough to change the theme :( A nice global_inc.php with the html in it would be nice.

TagsNo tags attached.

Relationships

duplicate of 0004227 acknowledged Roadmap 1.0 - Templates 
related to 0006628 closedvboctor Skinning 

Activities

ryandesign

ryandesign

2006-11-18 01:10

reporter   ~0013734

The reason you can't "edit the theme" is that Mantis does not currently support themes. Work is underway to integrate the Smarty template system into Mantis, which will pave the way for allowing new themes. See 0004227 and 0006628.

Issue History

Date Modified Username Field Change
2006-11-18 00:37 k776 New Issue
2006-11-18 01:09 ryandesign Relationship added related to 0006628
2006-11-18 01:10 ryandesign Relationship added duplicate of 0004227
2006-11-18 01:10 ryandesign Duplicate ID 0 => 4227
2006-11-18 01:10 ryandesign Status new => resolved
2006-11-18 01:10 ryandesign Resolution open => fixed
2006-11-18 01:10 ryandesign Assigned To => ryandesign
2006-11-18 01:10 ryandesign Note Added: 0013734
2006-11-18 01:11 ryandesign Status resolved => feedback
2006-11-18 01:11 ryandesign Resolution fixed => reopened
2006-11-18 01:12 ryandesign Status feedback => resolved
2006-11-18 01:12 ryandesign Resolution reopened => duplicate
2006-11-18 01:12 ryandesign Duplicate ID 4227 => 0
2007-05-08 03:43 vboctor Status resolved => closed