View Issue Details

IDProjectCategoryView StatusLast Update
0008266mantisbtfilterspublic2008-08-05 21:20
Reporterwhobe Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.1.0a4 
Summary0008266: filter on not empty field
Description

The current filter for any also includes all unassigned or null value fields. This change would make it possible to only show those issues that have some value assigned to them. Effectively the opposite to the none filter.

This might also be achieved if you can negate the none filter and negation of any other filter field would be a big bonus. I could use this for not suspended, see all issues that have an assignee or a version

TagsNo tags attached.

Relationships

duplicate of 0008149 acknowledged New filter option: [Someone] for Assigned to and other filter fields 

Activities

whobe

whobe

2007-08-17 01:17

reporter   ~0015442

May I add that the "any" filter is not sufficient for this as it also includes empty fields. This does not help me to select all issues that have been assigned to anyone or all issues with Fixed in version set to a non empty value.

jci000

jci000

2007-08-17 10:37

reporter   ~0015444

Yes!

This would be very useful.

daryn

daryn

2008-08-05 21:20

reporter   ~0019045

while the request is not exactly the same the idea is the same. Tracking with bug 0008149.

Issue History

Date Modified Username Field Change
2007-08-16 01:09 whobe New Issue
2007-08-17 01:17 whobe Note Added: 0015442
2007-08-17 10:37 jci000 Note Added: 0015444
2008-08-05 21:19 daryn Relationship added duplicate of 0008149
2008-08-05 21:20 daryn Note Added: 0019045
2008-08-05 21:20 daryn Status new => closed
2008-08-05 21:20 daryn Resolution open => duplicate