View Issue Details

IDProjectCategoryView StatusLast Update
0009597mantisbtfeaturepublic2009-06-26 12:02
Reportercmew Assigned Tovboctor  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0009597: Customization of Appearance for Fields on "Report Issue"
Description

It is a wish of our reporters that the field "Target Version" appears on the page "Simple Report". (A generalized solution would allow to customize which field appears on simple report and which on advanced. I didn't found a possability to do that)
We very often use the Roadmap Feature, so that the Target Version Field is mandatory for us internally. The reporters don't want to click on "Advanced Report" every time.

Thanks a lot.

TagsNo tags attached.

Relationships

duplicate of 0004227 acknowledged Roadmap 1.0 - Templates 

Activities

prabhurangan

prabhurangan

2009-03-17 13:28

reporter   ~0021072

Dear All,

I like to have some more fields as mandatory field in 'Report Issues' pages.

Like: Priority, Severity

Please guide me on how to customize this.

Regards,
PRabhu.

Issue History

Date Modified Username Field Change
2008-09-03 04:15 cmew New Issue
2008-09-04 00:06 vboctor Relationship added duplicate of 0004227
2008-09-04 00:06 vboctor Status new => resolved
2008-09-04 00:06 vboctor Resolution open => duplicate
2008-09-04 00:06 vboctor Assigned To => vboctor
2009-03-17 13:28 prabhurangan Note Added: 0021072
2009-06-26 12:02 vboctor Status resolved => closed